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GETTING STARTED
Barnes & Noble Press is pleased to offer the Barnes & Noble Press print platform for anyone who wants to make a professional-quality print book of his or her work for sale or for personal use. For everyone from the professional author to the
ﬁrst-time writer, and small publishers to the individual craftsperson, the Barnes & Noble Press print platform is quick, easy
to use and will deliver professional quality print books.
To get the most out of the Barnes & Noble Press print platform technology, your interior text and cover need to be formatted as print-ready ﬁles. This guide offers formatting instructions and recommendations that will help you make your work
print-ready, so your printed book turns out just the way you want it to. This guide gives instructions for formatting your
book in Microsoft Word. For instructions using Pages for Mac or Pages for iOS, see the appendix at the end of the guide.
Visit BNpress.com to learn more.
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BOOK FILE REQUIREMENTS
To print a book with Barnes & Noble Press, you will need to have print-ready files for both the book interior and the cover.
A Barnes & Noble Press print-ready file is a PDF (Portable Document Format) file for the cover, and either a PDF or Microsoft Word document for the interior, with certain formatting rules applied during creation.
This formatting guide will provide tips on how to make sure your book and cover files are ready for our printers.

What is a Print-Ready File?
Whether you’re a major book publisher or an independent author, the printing process starts the same way—with a print-ready
PDF for the cover and either a PDF or MS Word document for the interior.
Please note that just because a file has a .PDF or a .DOC extension that does not mean it is necessarily “print-ready.”
Most authors write their books in a word processing software program, such as Microsoft Word, WordPerfect, Mac Pages,
or Google Docs. These programs are perfect for the writing process, but may not be ideal for printing because what is
shown on screen may not translate faithfully to the printer. Spacing and page breaks may differ, for example. A document
that looks tidy online might appear awkward when printed, so if you’re uploading an MS Word document as your interior,
be sure to double check your interior digital proof. Remember, too, that we don’t accept interior documents in WordPerfect,
Mac Pages, or Google Docs.
You may want instead to choose a print-ready PDF file for your interior, which will translate exactly what’s on screen to the
printer. No matter the computer or machine, a PDF will print the same way because it’s in a “locked format.” Having a lockedformatted document is great for knowing exactly how your book will look when it’s printed.
A print-ready PDF does have limitations, though. There are a few rules to make sure the PDF version of your manuscript results in a good-looking book. We’ll walk you through the steps for converting from a word document to a PDF if you choose
to do so, and help you avoid the pitfalls of these limitations.
For the more adventurous, there are design layout programs like InDesign from Adobe that provide more advanced
features and finer controls for page design. It is also possible to create PDFs from these programs. For more
information about converting InDesign files into PDFs, please visit http://helpx.adobe.com/indesign.html.
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PRE-PRESS MANUSCRIPT
Preparing your text document is an important step in get-

text-centering tool. Do not use the space bar to move lines

ting your manuscript ready for print. To help you create a

visually across the page. These improperly used spaces will

print-ready file, we’ll cover some basic book structure and

cause inconsistencies in layout when going through your

design elements that you need to address.

final formatting process.

Proofread and Spell-Check

Book Layout and Elements

Read over your manuscript from start to finish, keeping an

As you prepare your book, it’s helpful to keep in mind the

eye out for grammatical or other errors that might have

following conventions used in book publishing.

crept in while writing. Use your word processor’s spellcheck feature to check for typographical errors or misspell-

Book Pages and Page Spreads

ings. It’s often helpful to have a trusted friend or colleague

We count two book pages (e.g., page 1 and page 2) on a single

read your work with a fresh eye.

sheet of paper. When we talk about a page in a book, we
mean only one side of the paper. Each sheet of paper holds

Spacing and Text Placement

two pages: the front and the back. If there are 200 pages in a

In general, it’s best to use paragraph styles to control the

book, there are only 100 sheets of paper.

spacing before and after paragraphs and the insertion of
page breaks in a text.

A spread is a book layout with two facing pages.

Using Hard Returns

Even number pages appear on the left. Page 1 always begins

Use “hard returns” or the Enter key for paragraph breaks
only. DO NOT use a series of hard returns to indicate a new

Odd-number pages appear on the right side of a spread.
on the right side, and establishes the pattern of odd/even
used for the rest of the book.

page. Using hard returns to indicate a page break will result
in a messy book page when printing. Instead, use the page
break or section break option in your word processor for
this type of break.
Page 1

Keeping Text Reflowlable
Most word processors, including Word, are reflowable,
meaning they automatically flow words from line to line,

Page 2

Page 3

Page 4

Page 5

Page 6

Page 7

Page 8

Page 9

making adjustments automatically when the user changes
the window size. For the Barnes & Noble Press print platform, be sure to keep text reflowable; in most word processors, this is automatic. Plus, if your document’s paragraph
styles are set to full justified (flowing the text of complete
lines from the left margin to the right, as this paragraph
does), hyphenation will be automatic. This will allow you to
freely enter and edit text without manually breaking a word
at the end of a line of text.

Using the Space Bar
As a general rule, do not use the space bar to indent
paragraphs or adjust the indentation or placement of other
text elements. Use paragraph styles to automatically indent
paragraphs, or use the Tab key. Do not use multiple spaces
to indent paragraphs because it will not translate properly
to a printed page. Also, if you want to center text, use the
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PRE-PRESS MANUSCRIPT
The Book Block
In publishing, the collection of all the pages between the
covers is known as the “book block.” Within the book block
itself, there are usually three sets of pages:

The Front Matter

•

The front matter includes the title page, the copyright
page, a table of contents, and perhaps other elements,
such as a foreword, a preface, and an epigraph.

The Core Matter

•

The core matter consists of the main content of a book:
the narrative in a novel, the poems in a poetry collection,
•

Copyright Office is beneficial.
Copyright registration allows you a higher level of security
and confidence when it comes to protecting your work.
When you register your work with the U.S. Copyright
office, you create a public record of your authorship. Even
though you are protected the moment you start writing,
you’ll have to register your work with the Copyright Office
to be officially recognized as the copyright holder in a court
of law. The use of the copyright notice is the responsibility

the essays in an essay collection, and so on.

of the copyright owner. For more information see

The Back Matter

http://www.copyright.gov/circs/circ01.pdf

The back matter consists of all the content that follows
the core matter. This could include an epilogue, an after-

You do not need an ISBN to print your book using the

word, acknowledgements, a short profile of the author,

Barnes & Noble Press print platform. However, if your book

and an index.

does have an ISBN, you should list it.

Dedication

Front Matter
Front matter is the material in the front of the book, before

If an author wants to dedicate the book to a person or group

the book narrative begins. Front matter is up to your

of people, that dedication usually appears on its own odd-

personal preference, though it’s good to at least have a title

numbered page. The dedication itself is often centered and

page before the first narrative page. Except for the Table

set in italic like so:
To Mary, as always

of Contents, these elements are typically one page each. In
typical order of appearance:
•

Title page

•

Epigraph

•

Copyright page

•

Preface

•

Dedication page

•

Foreword

Table of contents
Each of these elements is described below.
•

Title Page
The title page appears on the right and presents the full title
of the book and the author’s name.

Copyright Page
If your print book is for personal use, you do not need an

Table of Contents
The table of contents follows next. Microsoft Word and
other word processors include tools for automatically generating a table of contents to ensure it accurately reflects
your latest changes to the document.

Epigraph
An epigraph is a quotation or group of quotations that the
author feels set the tone for the book that follows. Like
dedications, epigraphs might be centered on the page and set
in italics. Quotations should always be attributed.
Optimism is the faith that leads to achievement.
—
 Helen Keller

ISBN to print your book using Barnes & Noble Press. If your
print book is for sale, however, you must have an ISBN and

Preface

should list it on the copyright page.

A preface is an introduction written by the author of the book.

Under U.S. copyright law, your self-published work is
protected as soon as you put pen to paper. Copyright is
based on your creative authorship and is not dependent
on any formal agreement with a book publisher or selfpublishing company, although registration with the U.S.
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Foreword
A foreward is an introduction usually written by someone
other than the author of the book. In nonfiction, the foreword might be written by another expert in the same field as
the author.
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PRE-PRESS MANUSCRIPT
The Core Matter
Chapter Breaks

Setting Up Chapter Breaks and Chapter Titles
using Microsoft Word

Many books contain chapter breaks, but it’s not a

• Starting on a New Page, click the Page Layout tab and

requirement. If your manuscript does have chapter breaks,

then click Breaks. Click the type of section break that

think about how they visually appear on the page.

you want to use. You can also choose to have your chapters start on a new right page by choosing

Usually chapter titles appear about a third of the way down

Section Break: Odd Page.

the page. In your word processor, you might want to use a
consistent Chapter Title paragraph style that specifies a set
number of inches or points to make the
title appear at a specific place on the page. Use paragraph
styles rather than a series of hard returns to position titles
and create blank space on a page.
The picture below shows how chapter breaks and
chapter titles are typically formatted.

• Chapter “Sink” – The chapter text starts down in the
middle or lower third of the page. This is usually done if the
chapter starts on a right hand (or odd) page. A good way to
create a Chapter Sink is to define a Chapter Title paragraph
style that specifies the amount of spacing you want to appear before the title and use that consistently throughout
your book. Use this approach rather than pressing return
multiple times to create the sink.

Back Matter
8			
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PRE-PRESS MANUSCRIPT
Back matter is the material in the back of the book, after

Endnotes

the last page of the narrative text. Like front matter, not all

If the book included numbered reference notes that were

books have or require back matter.

not formatted as footnotes, they can appear in an endnotes
section at the back of the book.

In typical order of appearance, back matter can include the
following:

Bibliography

• Epilogue

In nonfiction books, the bibliography lists all the sources

• Afterword

that the author or authors consulted for their work.

• Endnotes
• Bibliography

Glossary

• Glossary

A glossary defines special or unusual terms in a book.

• Index
• Author biography

Epilogue
An epilogue is a brief continuation of the main narrative or

Index
An index is an alphabetical list of important topics from the
book, along with citations of all the pages on which those
topics appear.

content of the book.

Afterword
An afterword is commentary on the book, usually written

Author Biography
A brief “About the Author” section might offer a brief biography of the author.

by someone other than the book’s author. An afterword
might describe the historical context in which the book
was written or provide some other kind of useful background material.
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LAYOUT AND DESIGN
This section provides tips for laying out a Microsoft Word

Paperback

document to make an aesthetically pleasing and profes-

• The Barnes & Noble Press print platform uses a stan-

sional looking book.

dard paperback form with a glued spine binding. This
type of binding is sometimes called perfect binding,

Planning the way a manuscript appears on the fixed book

creating a perfect-bound book.

page is called “formatting,” or layout and design. Wellthought-out design elements make your book

Finish

aesthetically pleasing and easier for the reader to follow.

• Note that all covers are available in matte only, not
glossy. Also, if you print in black and white, your cover

For a quality, finished product, pay close attention to

will automatically be printed in color.

the consistency of your design. If you have a chapter
heading style, use that style for each chapter header

Paper

throughout the book. If you start your chapter halfway

For black and white printing, we offer 50# white

down the page, start all the chapters halfway down

paper stock or 60# cream paper stock. We also

the page. Once you have finished designing the look

offer premium color 70# white paper stock.

of your book, make sure you go back and review the
whole book for consistency in your design elements.

Format

Page Count and Trim Size
It’s important to consider the physical dimensions of
your book when formatting your document. The height

You can choose whether you want a hardcover or paperback

and width of a book is called its “trim size.” Page count

book. Each format has its own specifications to consider.

and trim size are closely related because the physical

Whichever format you choose you will need to provide a

dimensions of the trim size affect the page size and

print-ready PDF of the entire cover including spine, or the

therefore how many words will fit on a page (i.e., the

front, spine, and back cover file. Your cover files will likely

smaller the page, the longer the page count).

have an image, title, author name, and any other text elements you choose to include. If your print book is for sale,

Page Count

it will need to include a barcode. For more detailed instruc-

The machines we use to print books have minimum and

tions on how to format your cover files see page 23.

maximum page counts:
• Minimum Page Count: 40 pages

Hardcover

• Maximum Page Count: 800 pages

If you choose a hardcover format, you can select to print
with a Dust Jacket or with a Printed Case.

NOTE: The page count includes all the pages of your interior
text, regardless of which page actually is marked page 1.

• Dust Jacket: the dust jacket wraps around the case. Your
cover file will be printed onto the removable dust jacket
of your book. Note that the flaps of your dust jacket
cover will be blank.
• Printed Case: the hard part of a hardcover book is called
a “case.” Printed Case means your cover file will be
printed directly onto the paper used to wrap the case of
your book.
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LAYOUT AND DESIGN
Below is a chart of the trim sizes, formats and text colors we offer:
Trim Size

5” x 8”

Page Page
Formats
Count Count		
Min Max		

Printed Case
or Dust Jacket

Printing
Color

			

40

800

Paperback		

B&W

5.5” x 8.5” 40

800

Paperback/Hardcover

B&W/Color

Both

						
6” x 9”

40

800

Paper Color

Paperback/Hardcover

Both

B&W/Color

						

B&W: White 50# / Cream 55#
B&W: White 50# /Cream 55#
Premium Color: White 70#
B&W: White 50# /Cream 55#
Premium Color: White 70#

7.5” x 9.25” 40

800

Paperback		

B&W

B&W: White 50# /Cream 55#

7” x 10”

800

Paperback/Hardcover

B&W/Color

B&W: White 50# /Cream 55#

40

Printed Case

						

Premium Color: White 70#

8” x 10”

B&W: White 50# /Cream 55#

40

800

Paperback/Hardcover

Printed Case

B&W/Color

						

Premium Color: White 70#

8.5” x 8.5” 40

Premium Color: White 70#

800

Paperback		

Color

Trim Sizes
The most popular trim sizes for fiction and narrative non-fiction are shown below:

5” x 8”

(12.7 x 20.32 cm)

5.5” x 8.5”

(13.97 x 21.59 cm)

6” x 9”

(15.24 x 22.86 cm)

Depending on the type of book you are printing, there are other trim size options available.
The trim sizes below are optimal for photo books, cookbooks, and children’s books.

7” x 10”

(17.78 x 25.4 cm)

11

7.5” x 9.25”

(19.05 x 23.5 cm)

8” x 10”

(20.32 x 25.4 cm)

8.5” x 8.5”

(15.6 x 23.39 cm)
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6” x 9”

(15.24 x 22.86 cm)

5.5” x 8.5”

(13.97 x 21.59 cm)

5” x 8”

(12.7 x 20.32 cm)

7.5” x 9.25”

(19.05 x 23.5 cm)

8.5” x 8.5”

(15.6 x 23.39 cm)

8” x 10”

(20.32 x 25.4 cm)

7” x 10”

(17.78 x 25.4 cm)

LAYOUT AND DESIGN
Formatting for Trim Size
Once you’ve decided on your desired trim size, you need to designate those measurements in your document.
Setting the document/paper size will tell the printer how big to make your book page so it fits with your desired
trim size. It’s very important to set these measurements.

How to Set Paper Size using Word on a PC
Click the Page Layout tab and then click on the lower right button of the Page Setup
section to open the complete dialog box:

Click the Paper tab, select the custom size option
and enter your desired measurements. In the dropdown menu next to “Apply to”, make sure to click on
“Whole Document” to apply this size to the whole
document.

How to Set Paper Size using Word on a Mac
Choose Page Setup…under File from the top navigation bar. Under Paper Size choose Manage
Custom Sizes…and then type in your specific trim size dimensions.

12
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LAYOUT AND DESIGN
Margin Size
Margin settings in your book establish the white space that appears around the text. After you’ve set your document/paper size,
you will need to set the margin size. You want to have enough white space so that the text doesn’t run off the book page. The standard margin setting is 0.75” on each side of the text except for the inside margin which should be 1.0”.
Margin settings are set from the edge of the paper size you indicated so it’s important to set the document/paper size first.

Setting Margin Size using Word on a PC
Click the Page Layout tab and then click on the lower right button of the Page Setup section to
open the complete dialog box. Click the Margins tab and enter your desired margin measurements. Choose your orientation and then select Mirror Margins in the “Pages” section. Click
OK to apply these settings to the document.

Setting Margin Size using Word on a Mac
Click on Layout from the navigation bar, then click on Margins. Choose Custom Margins...to set
your margins and mirror margins in the same place.

13
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LAYOUT AND DESIGN
Gutter

make sure your images are flattened to analog. Analog

When a book page gets bound, the inner edges of the book

means that an image with multiple layers—designed

pages are glued together. These inner margins are often

using the above programs—has been condensed into a

called the “gutter,” and it’s important to leave enough room

single layer. For instructions on flattening images see

on the inside margin so that text doesn’t fall into the gutter.

below.

The longer the book, the thicker the book, and therefore,
the bigger the inside margins should be.

Converting a Multi-layer Image to Analog when
using Photoshop, InDesign or Illustrator

• However, as long as you set the outside margins to 0.75”

To retain the richness and depth of a multi-layer image that

and the inside margin to 1.0”, then you DO NOT need to

you need to save as a flattened, analog version for your print-

set an additional gutter. Set gutter to 0.0.”

ready PDF, you’ll need to save the image as a .psd or .png file.

• “Mirror margins” is usually the best format option.

On a PC, you can click Control + A to select the entire image, press Control + Shift + C to copy the selection as a single

Images

layer, and then press Control + V to paste the selection back

If you’re including images in your document, it’s important

into your workspace. That will give you the flattened layer

that they be high-resolution images, so that they print crisp

you want, with the original layers still intact underneath.

and clear. We recommend saving images at 300 DPI (dots
per inch) or higher.

Inserting Images Using Microsoft Word
To insert an image from a saved computer file or insert

Note that the color on your computer screen will not neces-

clip art, go to the Insert menu from the top navigation bar.

sarily match the color of your printed pages. Your computer

Select Picture to insert an image from your computer or

screen shows projected RGB color (Red, Green and Blue),

Clip Art to insert stock photography. With the image se-

and the printed books show CMYK color (Cyan, Magenta,

lected, go to the Format menu and select Format Picture.

Yellow and Black).

You can then format your image accordingly.

Before printing a large numbers of copies, be sure to look

Typeface/Fonts

over your print-ready file to ensure that the images appear

Choosing the right typeface/font for your book is based on

how you want them, or print out one copy of your book to

personal preference. However, certain fonts are better for

start.

reading and certain fonts are better for design. Whichever
font you choose, it’s important to think about how the

A Checklist for Images

reader will consume it.

Here is a checklist to make sure your images meet printready requirements:

When talking about fonts, you will often hear the

• Images must be at least 300 DPI to be considered

terms “serif” and “sans serif.” A serif typeface has little

print quality.
• For full-bleed interior images (images that print to the

lines at the terminus of each stroke. A sans serif
typeface does not. Typically, serif fonts are considered

edge of the page), a good bleed value is 0.125.” The bleed

more readable and are good for the body text of your

value is the margin beyond the edge of the page to which

book. If you want to use sans serif fonts, they are

the image should extend in order to ensure that printing

typically better for chapter or section headers.

consistently reaches the edge of the page.
• Images must be embedded into the document and not
be a reference link. The file should include everything
needed to print the file—images, fonts, and text.
• Remember that you must have the rights to all of the
images you use.
• If you’re using Photoshop, InDesign or Illustrator,
14
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LAYOUT AND DESIGN
Typefaces

even-numbered pages and the lower right corner of odd-

Here are examples of popular serif typefaces, all set in

numbered pages, but you can place them elsewhere if you’d

eleven points. (Point sizes are explained below.)

like. Explore the Pagination tool in your word processor to

•

discover which options are available to you.

Garamond
The quick brown fox jumped over the lazy dog.

•

Palatino

The quick brown fox jumped over the

lazy dog.
•
•

•

Some publishers use lowercase Roman numerals to number
pages in the front matter and then switch to traditional
Arabic numerals for the main narrative.

Times New Roman
The quick brown fox jumped over the lazy dog.

If your book includes front matter, you have the choice of

Century

numbering the first page of your narrative page 1 or you

The quick brown fox jumped over the lazy dog.

can do as some publishers do and assign the first page of

Here are examples of popular sans serif typefaces, also

narrative the number it would have if you were numbering

set in eleven points.

all pages, including the front matter, sequentially. Thus, front

Arial

matter might run from page iii to page xxi, and the main nar-

The quick brown fox jumped over the

rative might start on page 23.

lazy dog.
•

Helvetica

The quick brown fox jumped over the

•

The picture below shows how front matter such as a preface
might be assigned page numbering in lowercase roman

lazy dog.

type. The main narrative begins with the next sequential

Verdana

number but set in Arabic numerals. You might want to look

The quick brown fox jumped over the lazy

at how publishers you admire have assigned page numbers

dog.

in their books to get an idea of how you want to assign page
numbers in yours.

Font Size
The size of type is important for making sure your book is
easy to read. Type is measured in points. Generally, keeping a

Title

font between 10 and 12 points for the body will result in an
easily legible book. Feel free to experiment with large type
sizes for chapter or section headings.

Line Spacing

Copyright

Table of
Contents

Typically, line spacing is set between “single-spacing” and
“1.5 lines” to make text legible without leaving too much
white space between lines. You can also specify line spacing

Preface
Page v

in points. Generally, it’s best to have line spacing for the
main text be at least 2 points larger than the font size. For
example, if you’re using 11 point type, try setting the line
spacing or line height to 13, 13.5, or 14 points.

Page vi

Chapter 1
Page 7

Page 8

Page 9

Pagination
Pagination means numbering the pages in your book. To
help your readers find their place in your book, we recommend using pagination.
Page numbers typically appear in the lower left corner of
15
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LAYOUT AND DESIGN
Other Layout Elements to Consider
It’s easy to spend a lot of time trying to perfect your layout. Here are just a few more elements to consider as you work on
your final design.

Running Headers/Running Footers
Running heads/running feet are the elements at the top or bottom of book pages. Typically, these sections can include things like
the author’s last name, the book title, the title of the chapter, etc. A common running head is the page number.

Applying Running Heads/Footers using Word on a PC
Open the Page Setup dialog box. Click the
Layout tab and you will be able to adjust
the layout, section start, alignment, and set
values for headers and footers.
• Choose how you want a new
section to start — Continuous, New
Page, Odd Page or Even Page.
• Choose to set different text on odd
and even pages, or a different first
page. Then set the values for the
header and footer.
• Choose the vertical alignment for
the section (this is usually set to
Top). Select if you want to use these
settings for “This section” or “The
whole document” and then click OK
to apply.

Applying Running Heads/Footers using Word on a Mac
You can set the headers and footers of your book from the Document Elements section at the
top of your toolbar.
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LAYOUT AND DESIGN
Widows and Orphans

Crop Marks

In typesetting, a widow is the last line of a paragraph when

Crop marks are patterns of lines indicating where to trim

it appears by itself at the top of a page. The image below

(crop) the paper to a smaller document size. Your file does

shows an example of a widow.

not need crop marks for the Barnes & Noble Press print
platform, so please remove any crop marks before submitting your file for printing.

Trim size
Bleed
An orphan is either the first line of a paragraph
appearing by itself at the bottom of the page, or a
word or two appearing as the last line of a paragraph
or as a line at the top of a page. The image below
shows an example of an orphan.

Traditionally, typesetters would try to avoid widows
and orphans, because the white space around them
can look awkward.
Microsoft Word features an on/off control for limiting widows and orphans. Go to Paragraph, then the Line and Page
Breaks tab. Make sure the Widow/Orphan control check
box is selected.

Full Justification/Rag Right
Paragraph alignment is up to your personal preference.
Books are often designed so that the left and right paragraph
lines are flush to the margin or fully justified.
When the right side of the text lines are allowed to
appear jagged, this is called “ragged right” or “rag right.”
Fiction and non-fiction are usually typeset fully justified, but
much poetry is typeset ragged right.
To set your text to fully justified go to the Home menu from
the top navigation bar then go to the Paragraph section. Select All to highlight your entire text then click on the button
that says Justify when you hover over it.
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GENERATING A PRINT-READY FILE
Now that your manuscript is formatted properly, you may

Removing Encryption from a File on a Mac

want to save it as a PDF or you may want to leave as is in MS

Right click on the file by hitting Control + Click.

Word. If you do choose to convert it to a PDF, make sure to

Choose Get Info from the list that opens. Make sure

save your final manuscript as a word processing file too, just

the locked box is unchecked to ensure there is no

in case you need to edit something later.

password protection on your file.

If you have installed a free PDF conversion tool like Adobe

Embedding Fonts

Acrobat on your computer, saving a Word document as

The document needs to contain certain information so the

a print-ready PDF is fairly straightforward, but there are

printer knows how to render your book’s typeface. In some

some important steps you’ll need to take to create a type

word processing software you need to specifically indicate

of PDF that’s compatible for the book printer. These steps

that you want to embed your fonts in the document so that

include:

they render properly in your file. Thankfully, most word

• Ensuring your Word file is not encrypted.
• Ensuring your fonts are embedded.

processing software makes this easy to do.
Word for Mac does not have a font embedding option, so if

If you want to keep your document in Word, you will also

you are using this program you should be able to save to PDF

need to ensure these two points are followed.

without formatting issues, provided your PDF software is set
to the correct trim size (we’ll go over that later).

If you do not have Adobe Acrobat or another PDF
conversion program installed on your computer, you
can use an online PDF-conversion service available
at www.adobe.com/createpdf.

Removing Encryption
Make sure there is no encryption on any aspect of the file,
including the images. Encryption generally means password
protection, so just be sure that none of your files is password-protected.
If you have encrypted a file i.e., made it passwordprotected on your computer, you can remove file
encryption by changing the file’s properties.

Removing Encryption from a File on a PC
Locate the file from which you want to remove encryption.
Right-click on the file, then click the Properties link in the
context-menu to open a Properties window. Click the
Advanced button. Click to uncheck the box next to Encrypt
contents to secure data in the Advanced Attributes window.
Click the OK button to close the Advanced Attributes window. Click the Apply button in the Properties window, then
click the OK button. This closes the window and completes
the encryption removal process.
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GENERATING A PRINT-READY FILE
Embedding Fonts Using Word on a PC
From within a Word document, click the Office button in the top left corner of the
screen. At the bottom of the dialog box that opens, click the Word Options button.
Or, click File and then click Options.

Inside the Options section you will see the dialog box below. In the last section on the screen,
select ‘Embed fonts in the file’ by checking the box. Leave the other two boxes unchecked. Click
OK. The file will now save with fonts embedded.
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SAVING A FILE AS A PDF (OPTIONAL)
Note: When using Microsoft Word, there are a number
of methods for creating a PDF file. Generally speaking,
they will produce the same result, but following the steps
below will ensure your PDF is print-ready for the Barnes
& Noble Press print platform if you choose to convert it.

Setting PDF Dimensions
Before saving as a PDF, you must double-check that your
Word document is going to save as a PDF with your desired paper size.

Setting PDF Dimensions Using Microsoft Word on a PC
From the Office button in the top left hover over Print, and then choose Print Preview.
From the Page Setup section, click on the Size section to see the drop down menu. Then
choose More Paper Sizes... Enter your desired trim size in the width and height sections.

Setting PDF Dimensions Using Microsoft Word on a Mac
On the top navigation bar, click File → Print to open the Print dialogue box.
Click on Page Setup… at the bottom left.
Click on Paper Size and then
Manage Custom Sizes…
Enter the Paper Size for the PDF
you are creating.
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SAVING A FILE AS A PDF (OPTIONAL)
File → Save As
Using Microsoft Word on a PC
On the top navigation bar choose File → Save As and you will open the below dialog box.
Choose PDF as the Save as type. Click on Options… and in the choices below PDF Options,
check the box that reads “ISO 19005-1 compliant (PDF/A).” After saving open the PDF and
check each page to make sure it looks like you expected it to.

Using Microsoft Word on a Mac
From the top navigation bar, choose File, then Save As. Under Format, choose PDF. You can
rename your file in the Save As box. Open the PDF and check each page to make sure it looks
like you expect it to.
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PRE-PUBLICATION CHECKLIST

Use this checklist to ensure your PDF or MS Word file is ready for publication.
q Text has been spellchecked and proofread.
q

Text formatting is complete.

		

o

		

Spacing is controlled by paragraph styles and page breaks, not by 			
spaces, tabs, or hard returns.

		

o

Paper size has been set according to your desired trim size.

		

o

Outside margins are set to 0.75” or a similar distance and inside margins

			

are set to 1.0”.

		

No crop marks appear.

q

o

Images are ready.

		

o

You own all the rights to the images in the book.

		

o

All images are 300 DPI or higher.

		

o

All images have been saved in an analog mode if you used Photoshop

			

or Illustrator.

		

No images are encrypted.

q

o

Pagination is ready.

		

o

Odd-numbered pages appear on the right, even-numbered pages on

			

the left.

		

If front matter uses a different numbering scheme, that numbering is

o

			

consistent and correct.

		

Elements such as prefaces, forewords, and chapters all begin on

o

			
q

odd-numbered pages.

The file is either a PDF or an MS Word file.

		

o	The paper size (selected page dimensions) matches a trim size supported by
the Barnes & Noble Press print platform.
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o

Fonts are embedded in the file.

		

o

Encryption is turned off.
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CREATING A COVER – SEPARATE FRONT/BACK COVER
The Spine
important to make sure that it accurately represents your

Similar to the front cover, the spine almost always includes

book. The following includes helpful tips and instructions to

the title and author’s name. Your spine will need to be a

ensure your cover turns out the way you want it to, while
being a print-ready PDF.

directly on the Barnes & Noble Press print platform as a

A Print-Ready PDF Cover
color of your spine and the text you would like to include.
includes front, back, and spine, or two elements (front and

For books with a page count of 50 pages or fewer, the spine
is too small to include any text without it being cramped and

be combined on the Barnes & Noble Press print platform

hard to read.

into a single cover. If you’re not using one of our cover templates, the cover formatting instructions vary a bit depending on the type of cover you choose: Paperback, Hardcover

Assembling a Print-Ready Cover

with Dust Jacket, and Hardcover with Printed Case.

Front and Back Covers

spine size of your book based on a variety of factors, and

Every book cover is different, but almost all include the title

prompt you to pick from three spine colors and to add your

and author’s name. It’s also common to see a subtitle, or

Title and Author Name, if desired. The platform stitches the

endorsement quote when applicable. Expressing the tone of

front and back covers to the spine to make a complete cover
for you to preview and approve.

the mood of your book, or an image that represents the
storyline or theme.

Helpful Tips & Templates
To make your book formatting process easier, for single

The back cover can include a variety of items, depending
on your preference. Most include a book synopsis or
endorsements, a brief about-line of the author (if not

when you reach the Book Cover upload page. These tips will

included inside the book), and a barcode or other pricing
notes if applicable. You can also include your website, book
specs and any other information you wish to share. For print

If you choose to create your cover using separate front and

books for sale, if you don’t have an ISBN and receive one
from Barnes & Noble Press, we add a barcode to the bottom

cover templates in the various trim sizes available for the

right-hand side of your back cover, so be sure not to put

Barnes & Noble Press print platform. Our templates are

important content in this area. If you have your own barcode

available at BNpress.com

and place it on the cover, it will appear in your digital cover

.

proof. If your print book is for personal use, you will see a
white box on the bottom right-hand corner of your book
where a barcode will go. This barcode will appear on your
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CREATING A COVER – SEPARATE FRONT/BACK COVER
How to Use the Barnes & Noble Press Print
Platform Cover Templates (Front/Back Cover
Files)

a. Choose an image of at least 300 DPI from
your computer.
b. Adjust the placement of the image by clicking just

Choose the Barnes & Noble Press print platform cover tem-

outside of the image.

plate that matches your book’s trim size. The front and back

c. Increase, decrease, or move around the dotted
blue box for desired placement of image.

cover templates work similarly. Instructions for using the 6”

d. Adjust image size by clicking on the image.

x 9” front paperback cover template follow below.
1. Save the template under a new name before getting

7. You can add additional text boxes for more text.
8. Before saving as a PDF, delete the template Instructions

started.
2. The page size is set appropriately at 6.125” x 9.25”.

and the Blue Trim Lines by clicking on them and hitting

3. The margins are set appropriately at ZERO.

delete. You should now have only one page – your front
cover image in this case – to save as a PDF.

Any image or text that appears in the blue trim

9. Embed your fonts. See page 18 for embedding instructions.

zone may get trimmed off.
4. The page color is set to WHITE but can be adjusted by

10.
about printing outside the margins.

going to the Page Layout tab and using the
Choose Page Color option. If you change a background
then to
Word Options in the bottom right. Choose the Display
option, then Printing Options, and then select the box

Cover File Properties
• Trim size refers to your chosen interior page size.
• Your Cover Page Size will be different from your
interior page size. The cover size is larger than the

Print Background Colors and Images.
5. You can adjust the font and font size for the book de-

interior page size because it will be trimmed after printing.
Your Cover Page Size will vary in dimensions depending on

scription and author bio.
6. Insert an image into the image area by selecting the

the type of cover you are creating.

Insert Image/Photo option.

strongly suggest using one of our cover templates to make cover creation
easier. Our front and back cover templates are available at BNpress.com

.

Cover Page Size
Paperback

Hardcover with

Hardcover with

Trim Size

cover size

Dust Jacket size

Printed Case size

5” x 8”

5.13” x 8.25”

5.5” x 8.5”

5.63” x 8.75”

6.19“ x 9”

6.45” x 10“

6” x 9”

6.13” x 9.25”

6.69” x 9.5”

6.94” x 10.5”

7.5” x 9.25”

7.63” x 9.5”

7” x 10”

7.13” x 10.25”

7.94” x 11.5”

8” x 10”

8.13” x 10.25”

8.94” x 11.5”

8.5” x 8.5”

8.63” x 8.75”
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CREATING A COVER – SEPARATE FRONT/BACK COVER
• Margins will be set at ZERO for your cover files but you need to allow room for trimming. To make a specific book size,
the printer cuts off the edges of the paper. If your content is too close to those edges, it can get cut off. You will want
your cover image or design to extend all the way to the trimming zone so that your images and design completely fill
the page. However, if you don’t want aspects of an image cut off, don’t put them on the very edge of the page in the
trimming zone. If you keep your document in Word, you must also go through these steps to ensure that your MS
Word doc saves as a print-ready file to use on our platform.
These are the Trim Zones for each format:

Paperback Cover

Hardcover with
Dust Jacket

Hardcover with
Printed Case

Front cover

Front cover

Front cover

Top: 0.13”

Top: 0.13”

Top: 0.63”

Bottom: 0.13”

Bottom: 0.13”

Bottom: 0.63”

Left: 0

Left: 0

Left: 0.5” (cover hinge)

Right: 0.13”

Right: 0.25” (fold zone)

Right: 0.63”

Back cover

Back cover

Back cover

Top: 0.13”

Top: 0.13”

Top: 0.63”

Bottom: 0.13”

Bottom: 0.13”

Bottom: 0.63”

Left: 0.13”

Left: 0.25” (fold zone)

Left: 0.63”

Right: 0

Right: 0

Right: 0.5” (cover hinge)
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FILE PREPARATION QUICK GUIDES – FRONT/BACK COVER
Measurements

Hardcover with Dust Jacket

If you choose not to use a Barnes & Noble Press print plat-

Dust Jacket covers are the most complicated covers to layout

form cover template, the measurements of your front and

without a template. We strongly recommend using a template

back cover files are as follows:

to ensure that the final layout is correct. The Barnes & Noble
Press print platform offers two trim sizes for Hardcover with

Paperback Cover

Dust Jacket: 5.5” x 8.5” and 6” x 9.” For Dust Jackets, we will

Set your cover paper size (front and back) according to your

generate white front and back flaps and will stitch these to

chosen trim size using the below chart. Margins should be

the front and back covers. We hope to offer text on the flaps

set to 0. Allow for bleed room (trim zone) according to the

very soon.

chart below so that important (i.e., not your cover background design) images and text don’t get cut off.

Set your cover paper size according to your chosen trim size
using the below chart. Margins should be set to 0. Allow for

Paperback Cover

bleed room (trim zone) according to the chart so that impor-

Use the same trim size you chose for your interior.

tant (i.e., not your cover background design) images and text

Paper Size		

don’t get cut off.

Interior Trim Size

Cover Size (front/back)

5” x 8”

5.13” x 8.25”

Hardcover with Dust Jacket

5.5”.x 8.5”

5.63” x 8.75”

Use the same trim size you chose for your interior

6” x 9”

6.13” x 9.25”

Paper Size		

7.5” x 9.25”

7.63” x 9.5”

Interior Trim Size

Cover Size (front/back)

7” x 10”

7.13” x 10.25”

5.5” x 8.5”

6.19” x 9”

8” x 10”

8.13” x 10.25”

6” x 9”

6.69” x 9.5”

8.5” x 8.5”

8.63” x 8.75”
Trim Zone (area that might get trimmed off)

Trim Zone (area that might get trimmed off)

Front Cover

Back Cover
Top: 0.13”

Front Cover

Back Cover

Top: 0.13”

Top: 0.13”

Top: 0.13”

Bottom: 0.13”

Bottom: 0.13”

Bottom: 0.13”

Bottom: 0.13”

Left: 0

Left: 0.25” (fold zone)

Left: 0

Left: 0.13”

Right: 0.25” (fold zone)

Right: 0

Right: 0.13”

Right: 0

Gutter: 0

Gutter: 0

Gutter: 0

Gutter: 0

Mirror Margins: No

Mirror Margins: No

Mirror Margins: No

Mirror Margins: No
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APPENDIX A. Instructions for Authors Using Pages for Mac or Pages for iOS
Setting Page Sizes

page until you see a Header box. Or, turn on Show Layout

Go to File from the top navigation bar, then click on Page

(View > Show Layout).

Setup from the drop down menu. When the dialog box pops
up, choose Manage Custom Sizes… from the Paper Size

In documents based on a Mac Pages Layout Template, you

section.

must turn on headers and footer explicitly. Hover near the
top of the page or choose Show Layout to see the current

When the second dialog box pops up, click on the + sign to
add your new custom trim size. Type in your desired Width

settings for headers and footers.

and Height in the Paper Size section and then click OK. Click

Embedding Fonts

OK again to set your new custom trim

If you’re using Pages, you don’t have to worry about embed-

size for your book.

ding fonts at this juncture. Once you save your document as
a PDF, open the PDF in Preview, and then save it again. Your
document is now saved with fonts embedded. It’s that easy.

Saving a File as a PDF
Open the File menu, select Save As and choose PDF from
the Format drop-down menu. Click Save. Open the PDF and
check each page to make sure it looks like you expect it to.

Creating Page Breaks
Go to Insert from the top navigation bar and then choose
which type of break you want to insert e.g., Page Break.

Setting Up Running Headers and Footers
In documents based on a Word Processing Template, running
heads are the default until a Section Break is inserted.
To view the header, hover the pointer at the top of the page
until the Header box appears. In Pages, you see headers
and footers by choosing View -> Show layer. To see them in
Pages for iOS, tap the Tools icon (a wrench) and tap Document Setup.
The Header is there. Hover the cursor over the top of the
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FILE PREPARATION QUICK GUIDES – FRONT/BACK COVER
Hardcover with Printed Case
Set the page size according to your chosen trim size using

Using Microsoft Word to Create a Front
or Back Cover File

the below chart. Margins should be set to 0. Allow for bleed

Click the Page Layout tab and then choose Size to adjust

room (trim zone) according the chart so that important (i.e.,

the document size. You will most likely need to make this a

not your cover background design) images and text don’t get

custom size document. Under the Paper tab, input your pa-

cut off.

per size based on the preceding charts. Your cover margins
will be set to 0.0”, but know that you need to allow room for

Hardcover with Printed Case

trimming when the cover is cut.

Use the same trim size you chose for your interior.

Then, without moving the typing cursor, click Insert in the

Paper Size		

menu bar, then click Photo or Picture → Picture from File

Interior Trim Size

Cover Size (front/back)

to insert your cover image. Make sure your cover fonts are

5” x 8”

N/A

embedded (see page 18 for more details).

5.5” x 8.5”

6.45” x 10”

Click Save As a PDF.

6” x 9”

6.94” x 10.5”

7” x 10”

7.94” x 11.5”

Layout and Images

8” x 10”

8.94” x 11.5”

It’s important to remember that the trim zone might be cut
off during printing, so be sure to keep your images and text

Trim Zone (area that might get trimmed off)
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within the trim size measurements, keeping them out of

Front Cover

Back Cover

the trim zone, if you don’t want them to get cut off. Finally,

Top: 0.63”
Bottom: 0.63”
Left: 0.5” (cover hinge)
Right: 0.63”
Gutter: 0
Mirror Margins: No

Top: 0.63”
Bottom: 0.63”
Left: 0.63”
Right: 0.5” (cover hinge)
Gutter: 0
Mirror Margins: No

double check to make sure any images used meet the same
print resolution requirements as the manuscript. (See page
14 for more information about Images.)
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